Users are unable to access MURAL
Incident Report for MURAL
Resolved
The fix we implemented earlier has been successful and full service has been restored.

We apologize for the inconvenience this interruption caused and will be conducting a full review on how to prevent this issue from occurring again.
Posted Jun 12, 2022 - 03:26 GMT-03:00
Monitoring
A fix has been deployed and the issue with accessing MURAL should be resolved. If you are still not able to access MURAL, please clear your cache and cookies and refresh your browser tab. If that still does not work, please get in touch with our Customer Support team via support@mural.co.
Posted Jun 12, 2022 - 02:34 GMT-03:00
Identified
The issue has been identified and we're preparing a fix to resolve this.
Posted Jun 12, 2022 - 01:55 GMT-03:00
Update
We are continuing to investigate the issue with users being unable to access MURAL.
Posted Jun 12, 2022 - 00:54 GMT-03:00
Update
We're still investigating the issue. We will restore service as quickly as possible.
Posted Jun 11, 2022 - 23:58 GMT-03:00
Update
We are continuing to investigate the issue.
Posted Jun 11, 2022 - 23:03 GMT-03:00
Investigating
Users are currently unable to access MURAL. We know this is a major service disruption for everyone. We're investigating the issue and will restore regular service ASAP.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Jun 11, 2022 - 22:32 GMT-03:00
This incident affected: MURAL Application (Authentication, Realtime collaboration).