Increased API response times
Incident Report for MURAL
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 08, 2018 - 16:29 GMT-03:00
Update
We identified the issue as a temporary networking degradation in our infrastructure provider. This in now solved and all systems are now working smoothly.
Posted about 1 year ago. Aug 08, 2018 - 16:29 GMT-03:00
Investigating
We're detecting increased API response time in our servers which might cause sluggishness for some of our users. We're currently investigating the situation and will update as soon as possible.
Posted about 1 year ago. Aug 08, 2018 - 16:21 GMT-03:00
This incident affected: Web Application.