MURAL "Workspace members" page is not loading
Incident Report for MURAL
Resolved
The fix we have deployed has restored our service and the "Workspace members" page is now fully functional again. Workspace admins are now able to view and edit their workspace members as needed.
We appreciate your patience while we worked through this issue and apologize again for any inconveniences caused.
Posted Dec 02, 2022 - 18:49 GMT-03:00
Monitoring
A fix has been deployed for this issue and we are currently monitoring its results. We will keep this page updated as soon as we have more information.
Please check our status page for the most up-to-date info: status.mural.co/
Posted Dec 02, 2022 - 17:49 GMT-03:00
Identified
We have identified the root cause of this issue and we are currently working on a fix. We will continue to update this page as soon as we have more information.
Please check our status page for the most up-to-date info: status.mural.co/
Posted Dec 02, 2022 - 17:42 GMT-03:00
Update
We’re experiencing a service disruption causing the “Workspace members” page within MURAL workspaces to display a blank page — workspace admins are therefore unable to view or edit the members within a workspace.
We are currently investigating the root cause of this issue and will update this page as soon as we have more information to share. We apologize for any inconveniences caused and appreciate your patience.
Please check our status page for the most up-to-date info :point_right: status.mural.co/
Posted Dec 02, 2022 - 17:35 GMT-03:00
Investigating
We’re experiencing a service disruption causing the “Workspace members” page within MURAL workspaces to display a blank page — workspace admins are therefore unable to view or edit the members within a workspace.
We are currently investigating the root cause of this issue and will update this page as soon as we have more information to share. We apologize for any inconveniences caused and appreciate your patience.
Please check our status page for the most up-to-date info :point_right: status.mural.co/
Posted Dec 02, 2022 - 17:23 GMT-03:00
This incident affected: MURAL Application (Billing).