MURAL Collaboration Issue
Incident Report for MURAL
Resolved
The fix we deployed has successfully resolved the issue with real-time updates in collaboration sessions. If you are continuing to experience difficulties, please refresh your browser window to make sure you're using the latest updates.

We are very sorry for the disruption to your collaboration sessions. We will be conducting an in-depth analysis to avoid this happening again.
Posted Jul 07, 2021 - 18:15 GMT-03:00
Monitoring
We have deployed an update to fix the lag with real-time updates. We're monitoring the results to make sure this has the intended effect.
Posted Jul 07, 2021 - 17:03 GMT-03:00
Identified
We have identified the cause of the lag in real-time updates. We're working on a fix that we're looking to deploy in the next few minutes.
Posted Jul 07, 2021 - 16:59 GMT-03:00
Investigating
Some users are currently experiencing an issue causing a lag in real-time updates to their murals. We're investigating the issue and will restore regular service as quickly as possible.

Please check our status page for the most up-to-date info: status.mural.co
Posted Jul 07, 2021 - 16:53 GMT-03:00
This incident affected: MURAL Application (Realtime collaboration).