MURAL Email Notifications Delay
Incident Report for MURAL
Resolved
We have implemented a fix for this issue and we have currently determined it has been successfully resolved. We apologize for any inconveniences caused and appreciate your patience.
Posted Jul 20, 2022 - 20:08 GMT-03:00
Monitoring
We have implemented a fix for this issue and we're currently monitoring its results. We will share an update as soon as we have further news. We appreciate your patience and apologize for any inconveniences caused.
Posted Jul 20, 2022 - 19:08 GMT-03:00
Update
We are continuing to investigate this issue. In addition to delays with email notifications, some file previews in murals are also currently not being processed.
As a temporary workaround, you can upload an image of the file instead.
We will post another update as soon as we have more information to share. We appreciate your patience and apologize for any inconveniences.
Posted Jul 20, 2022 - 18:37 GMT-03:00
Update
We are continuing to investigate this issue. In addition to delays with email notifications, some file previews in murals are also currently not being processed.
As a temporary workaround, you can upload an image of the file instead.

We will post another update as soon as we have more information to share. We appreciate your patience and apologize for any inconveniences.
Posted Jul 20, 2022 - 17:40 GMT-03:00
Update
We are continuing to investigate this issue. In addition to delays with email notifications, some file previews in murals are also currently not being processed.

As a temporary workaround, you can upload an image of the file instead.
Posted Jul 20, 2022 - 16:40 GMT-03:00
Investigating
We're experiencing a service disruption that is causing some email notifications to not be delivered. We're investigating the issue and will restore regular service ASAP.

Please check our status page for the most up-to-date info :point_right: status.mural.co/
Posted Jul 20, 2022 - 16:14 GMT-03:00
This incident affected: MURAL Application (Notifications).