Increased load times with some murals
Incident Report for MURAL
Resolved
The solution we implemented has successfully resolved the issue with loading times. Full service has been resumed.

We apologize for the inconvenience and appreciate your patience during this time!
Posted Aug 28, 2020 - 14:17 GMT-03:00
Monitoring
We have implemented a fix to resume normal mural loading times, and are monitoring the status.

Please check our status page for the most up-to-date info: status.mural.co
Posted Aug 28, 2020 - 12:43 GMT-03:00
Identified
We have identified the cause of the issue and are working on a solution.

Please check our status page for the most up-to-date info: status.mural.co
Posted Aug 28, 2020 - 10:25 GMT-03:00
Investigating
Some users are currently experiencing issues with murals not loading or taking longer than usual to load. We're investigating the issue and will restore regular service as quickly as possible.
Please check our status page for the most up-to-date info: status.mural.co
Posted Aug 28, 2020 - 10:03 GMT-03:00
This incident affected: Canvas.