Minority of users unable to access mural workspace
Incident Report for Mural
Resolved
The root cause of the service interruption has been identified and resolved. We are taking steps to prevent this issue in the future.
We apologize for any inconvenience this may have caused.
Posted Nov 25, 2020 - 13:55 GMT-03:00
Monitoring
At 15:40 UTC we detected a subset of users with errors logging to their MURAL workspace. We implemented a change at 15:55 UTC that appears to have resolved the issue, and users are successfully logging in to MURAL again. We are continuing to monitoring the situation.
Posted Nov 25, 2020 - 13:07 GMT-03:00
This incident affected: Mural Application (Authentication).