Some users are unable to sign in to MURAL
Incident Report for MURAL
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 00:43 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 23:43 GMT-03:00
Investigating
Some users are currently experiencing issues signing into MURAL. We're investigating the issue and will restore regular service as quickly as possible.

We apologize for any inconvenience and will post another update as soon as we learn more. Please check our status page for the most up-to-date info: status.mural.co/
Posted Sep 15, 2021 - 23:24 GMT-03:00
This incident affected: MURAL Application (Authentication).