Web API performance issues
Incident Report for MURAL
Resolved
The issue has been resolved. Have a nice one!
Posted about 1 year ago. Jan 11, 2017 - 13:52 GMT-03:00
Monitoring
We deployed a fix and are currently monitoring the status of our infrastructure
Posted about 1 year ago. Jan 11, 2017 - 13:39 GMT-03:00
Investigating
We're experiencing a bit of sluggishness on our API servers, currenlty investigating. Next update in 20 minutes
Posted about 1 year ago. Jan 11, 2017 - 12:58 GMT-03:00