Database maintenance
Incident Report for MURAL
Resolved
Maintenance was successful and we're now running faster than ever, and our database is purring like a kitten 😸!
Posted over 1 year ago. May 31, 2016 - 01:41 GMT-03:00
Monitoring
We're performing planned maintenance on our database servers. This may cause some intermittent slowness for the next few minutes.
Posted over 1 year ago. May 31, 2016 - 01:07 GMT-03:00