Service is still intermittent
Incident Report for MURAL
Resolved
We have confirmed that MURAL service is 100% operational.
Posted almost 2 years ago. May 19, 2016 - 18:37 GMT-03:00
Monitoring
We put in place a fix for our service partial outage and systems are all back up. We're actively monitoring closely in case anything else comes up.
Posted almost 2 years ago. May 19, 2016 - 15:30 GMT-03:00
Identified
MURAL service is still intermittent. Working on a fix right now.
Posted almost 2 years ago. May 19, 2016 - 14:53 GMT-03:00