Database performance
Incident Report for MURAL
Resolved
Azure's reported issues on our infrastructure region were solved. Everything's running smoothly now.
Posted 11 months ago. Mar 17, 2017 - 10:05 GMT-03:00
Monitoring
Our infrastructure provider is experiencing widespread issues on their machines which may affect our database performance. While there will be no data loss, you may experience some latency while using the application and some temporary errors from our API.
Posted 11 months ago. Mar 16, 2017 - 13:12 GMT-03:00