Service Interruption
Incident Report for MURAL
Resolved
An issue with our Virtual Machine infrastructure provider took down two of our core infrastructure components (Load Balancers). Our team of engineers managed to restore the service to 100% operational. All systems go 🚀
Posted about 1 year ago. Dec 19, 2016 - 18:09 GMT-03:00
Investigating
We're currently investigating the root cause for a service interruption some of our users are experiencing.
Posted about 1 year ago. Dec 19, 2016 - 17:57 GMT-03:00