High latency
Incident Report for MURAL
Resolved
The issue has been solved. Have a great day! 🚀
Posted over 1 year ago. Nov 10, 2016 - 12:38 GMT-03:00
Monitoring
We deployed a fix and are actively monitoring the situation
Posted over 1 year ago. Nov 10, 2016 - 11:44 GMT-03:00
Investigating
We're experiencing unexpected high latency in some of our servers, we're investigating the issue.
Posted over 1 year ago. Nov 10, 2016 - 11:13 GMT-03:00