Mural's AI clustering service is momentarily non-functional (Enterprise)
Incident Report for Mural
Resolved
The additional enhancements we were working on have been successfully deployed. Our Mural AI is now performing as expected and normal service has been resumed.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Sep 16, 2024 - 17:11 GMT-03:00
Update
The temporary fix we implemented for Mural's AI clustering service remains stable, however some functions are performing slower than intended. Our engineers have identified additional enhancements that will restore full service and performance, and we'll update this message as the work progresses. We appreciate your patience.
Posted Sep 16, 2024 - 16:13 GMT-03:00
Update
The temporary fix we implemented for Mural's AI clustering service remains stable, however some functions are performing slower than intended. Our engineers have identified additional enhancements that will restore full service and performance, and we'll update this message as the work progresses. We appreciate your patience.
Posted Sep 16, 2024 - 15:10 GMT-03:00
Update
We are continuing to monitor for further issues.
Posted Sep 16, 2024 - 13:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 12:15 GMT-03:00
Identified
Mural's AI clustering service is currently unavailable as we've discovered the one of our internal services is not running. This only affects our Enterprise customers, as it's a feature only available with that plan.

We are working to apply a fix as soon as possible. We'll provide an update as soon as there's more information available.
Posted Sep 16, 2024 - 11:40 GMT-03:00
This incident affected: Mural Application (Realtime collaboration).