Some users are experiencing high latency and application slowness.
Incident Report for MURAL
Resolved
The issue has been solved; all systems operational 🚀
Posted over 1 year ago. Oct 10, 2016 - 22:42 GMT-03:00
Monitoring
A fix has been deployed and all systems seem to be working properly now. We're actively monitoring the solution.
Posted over 1 year ago. Oct 10, 2016 - 20:41 GMT-03:00
Update
The latency issue has been identified and a fix is being implemented. Next update ETA: 15 minutes
Posted over 1 year ago. Oct 10, 2016 - 20:17 GMT-03:00
Identified
We identified some of our database operations to be taking longer than usual. We're actively addressing this issue. Next update ETA: 15 minutes
Posted over 1 year ago. Oct 10, 2016 - 19:43 GMT-03:00
Investigating
We're currently investigating this issue. Next update ETA: 15 min.
Posted over 1 year ago. Oct 10, 2016 - 19:13 GMT-03:00