Database maintenance
Incident Report for MURAL
Resolved
Maintenance on our database infrastructure is complete. Everything is working as expected.
Posted 2 months ago. Dec 21, 2017 - 08:35 GMT-03:00
Monitoring
Updated incident status
Posted 2 months ago. Dec 21, 2017 - 07:30 GMT-03:00
Investigating
We're performing planned maintenance on our database infrastructure. Everything should work normally, but a little bit of temporary slowness could be experienced.
Posted 2 months ago. Dec 21, 2017 - 07:30 GMT-03:00