Short URLs creation
Incident Report for MURAL
Resolved
A fix was deployed and URL shortening is working again as expected.
Posted about 1 year ago. Jan 23, 2017 - 16:53 GMT-03:00
Identified
Our URL shortening service is experiencing some problems. We've identified the root cause and are working on a fix
Posted about 1 year ago. Jan 23, 2017 - 16:14 GMT-03:00