Networking issues
Incident Report for MURAL
Resolved
Everything's back to normal. Happy collaborating!
Posted over 1 year ago. Nov 22, 2016 - 16:43 GMT-03:00
Monitoring
We've fixed the networking issues; we'll continue to actively monitor the situation.
Posted over 1 year ago. Nov 22, 2016 - 16:31 GMT-03:00
Identified
We're experiencing unexpected networking issues on our backing services; some users may experience high latencies.
Posted over 1 year ago. Nov 22, 2016 - 16:24 GMT-03:00