Sign-in / Sign-up Reported Issues
Incident Report for MURAL
Resolved
All systems go..
Posted over 1 year ago. Sep 30, 2016 - 19:43 GMT-03:00
Monitoring
We are currently monitoring that all our system are operating normally.

Next update ETA: 15 mins.
Posted over 1 year ago. Sep 30, 2016 - 17:08 GMT-03:00
Identified
Our team of engineers has detected the root cause and we are currently deploying a solution.

Next update ETA: 15 mins.
Posted over 1 year ago. Sep 30, 2016 - 16:52 GMT-03:00
Investigating
Our team of engineers is currently investigating what's currently breaking the Sign-in/Sign-up experience.

Next update ETA: 15 mins.
Posted over 1 year ago. Sep 30, 2016 - 16:37 GMT-03:00